Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2025 - 20:00 EST
Scheduled
Dear Tangoe User,
We will be performing maintenance at the Tangoe Data Center in phases. The first phase is scheduled for Friday, January 24, 2025, at 8:00 PM Eastern and ending on Saturday, January 25, 2025, at 12:00 AM Eastern. The next phase is tentatively planned for February 7, 2025 (further details to follow).
We will be enhancing our internet infrastructure by upgrading the ISP-level redundancy for production traffic. This improvement is part of our ongoing commitment to resilience and ensures even greater reliability and performance for your services.
What does this mean to me?
During this first phase on Friday, January 24, 2025, the impact will be on our inbound / outbound internet connections as we are physically upgrading the redundancy failover and internet downtime is expected.
Users will experience connection downtime to any client VPN tunnels, and our secure file transfer protocol servers, (SFTP - eft.tangoe.com) and may cause some files to not be placed on the sites.
No applications will be shut down or touched during this process, however ALL connections to client VPN tunnels and eft.tangoe.com will be impacted.
Any files being uploaded / downloaded from SFTP (eft.tangoe.com) will have to be complete for the file to be valid. If the uploading / downloading process is interrupted, because of the maintenance, the process initializing any uploads / downloads will have to be retried. There is no risk of incorrect files or wrong data being passed to the SFTP sites during the maintenance.
As Tangoe cannot account for any internal client processes or scripts associated with network interruptions it is highly suggested that all owners re-run / check their processes for accurate results following the maintenance.
While we do not expect to use the full duration of these maintenance windows, we are allowing additional time should the need arise.
Thank you for selecting us as your provider to simplify, manage and optimize your technology expenses and programs to improve your productivity, business continuity, and value creation.
Sincerely, IT Production Support
Posted Jan 10, 2025 - 19:08 EST
This scheduled maintenance affected: Tangoe Mobile Portal, Tangoe Custom Solutions Portals, Tangoe CRM (née Bluefish CRM), and Helpdesk Services.